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リモートコンソール接続時に「SSL をネゴシエートできませんでした」エラー
【事象】
Desktop Data Center で「コンソール」ボタンを押してリモートコンソール接続をする際、「接続エラー: SSL をネゴシエートできませんでした。」エラーが表示される。
【原因】
リモートコンソール接続で利用する VMRC (VMware Remote Console) のバージョンが Desktop Data Center が対応しているバージョンでないことが原因として考えられます。
【対処】
コンピュータにインストールされている VMRC (VMware Remote Console) のバージョンを確認します。
バージョンが8.0ではない場合には、一度アンインストールをしてから、再度「コンソール」ボタンを押して、画面の指示に従いインストールを実行してください。
Desktop Data Center からダウンロード、インストールした VMRC (VMware Remote Console) のバージョンは8.0になります。
※インストール時のウィザード画面では Auto Update を有効にするチェックが入っていますので、チェックを外してください。